Description Read Before Ordering Description The DGS-3130 Series is a range of Lite Layer 3 Stackable Managed Switches designed to help connect end-users in a secure enterprise or metro Ethernet access network. These switches support multicast and enhanced security features, making them an ideal Gigabit access layer solution. The DGS-3130-30TS/54TS provide 24 or 48 10/100/1000 Mbps Gigabit Ethernet ports. The DGS-3130-30PS/54PS provide 24 or 48 10/100/1000 Mbps Power over Ethernet (PoE) Gigabit Ethernet ports. The DGS-3130-30S/54S provide 24 or 48 SFP Gigabit Ethernet ports. Each 10/100/1000 Mbps port on the DGS-3130-30PS/54PS supports the IEEE 802.3af and IEEE 802.3at PoE standards. The default power budget for these models is 370 watts and can be expanded to 740 watts with the DPS-700 redundant power supply. The switches are also equipped with a USB 2.0 port, allowing the user to boot images and upload configuration files directly, as well as conveniently save syslog files to an USB 2.0 storage device. Enhanced Network Reliability Comprehensive Security Features Easy Access Control Policies Power over Ethernet Support Versatile Traffic Management Stackable Fully Managed Switch 24 x 10/100/1000 RJ45 ports 2 x 10GBASE-T RJ45 ports 4 x 10GbE SFP+ ports Embedded 6 kV surge protection on all Gigabit Ethernet ports L3 Features include VRRP, Static Route and RIPv1/v2/ng General Hardware version is A – Ports 24 x 10/100/1000BASE-T ports 2 x 10GBASE-T ports 4 x 10G SFP+ ports – Optional Redundant Power Supply DPS-500A – Console Port 10/100/1000BASE-T RJ-45 port for out-of-band CLI management – Management Port 10/100/1000BASE-T RJ-45 port for out-of-band IP management Stacking Ports is equal to 4 – Stacking Cost NOTE 1 – USB Ports 1 x USB 2.0 Type A port Performance – Switching Capacity 168 Gbps – 64-Byte Packet Forwarding Rate 125 Mpps – Packet Buffer Memory 2 MB Physical and Environmental – MTBF (Hours) 900,546 hours – Acoustics Max: 52.5 dB / Min: 33.5 dB – Heat Dissipation 104.65 BTU/h – Power Input 100 to 240 VAC, 50 to 60 Hz – Max Power Consumption 30.76 W – Ventilation 1 x Smart fan – Operation Temperature 0 o C to 50 o C (32 o F to 122 o F) – Storage Temperature -40 o C to 70 o C (-40 o F to 158 o F) – Operating Humidity 10% to 90% RH – Storage Humidity 5% to 90% RH – Emission (EMI) FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI, CCC – Safety CB, cUL, BSMI, CCC Software Features Stackability – Physical stacking: Stacking Lite Up to 9 units per stack or up to 12 stacking cost per stack NOTE – Virtual stacking: D-Link Single IP Management (SIM) Up to 32 units per virtual stack L2 Features – MAC Address Table: 16K (16,384) entries – Flow Control: 802.3x Flow Control HOL Blocking Prevention – Jumbo Frames up to 9 Kbytes – 802.3ad Link Aggregation: Max. 32 groups per device, 8 Gigabit ports per group – Spanning Tree Protocols: 802.1D STP 802.1w RSTP 802.1s MSTP BPDU Filtering Root Restriction – Loopback Detection – Port Mirroring: One-to-One Many-to-One Flow-based RSPAN Mirroring – Ethernet Ring Protection Switching (ERPS): Single ring topology L2 Multicasting – IGMP Snooping: IGMP v1/v2/v3 Snooping Supports 1024 IGMP groups Port/Host-based IGMP Snooping Fast Leave – Limited IP Multicast: Up to 24 IGMP filtering profiles, 128 ranges per profile – Double VLAN Q-in-Q: Port-based Q-in-Q Selective Q-in-Q – MLD Snooping: MLD v1/v2 Snooping Support 1024 MLD Groups Host-based MLD Snooping Fast Leave VLAN – VLAN Group: Max. 4K VLAN groups – GVRP: Max. 4K dynamic VLAN groups – 802.1Q Tagged VLAN – Port-based VLAN – 802.1v Protocol VLAN – Voice VLAN – MAC-based VLAN – VLAN translation – ISM VLAN – Asymmetric VLAN – Private VLAN – VLAN Trunking – Super VLAN QoS (Quality of Service) – 802.1p – 8 queues per port – Queue Handling: Strict Priority Weighted Round Robin (WRR) Strict + WRR – Supports following actions for flows: Remark 802.1p Priority Tag Remark TOS/DSCP Tag Bandwidth Control – CoS based on: Switch port VLAN ID 802.1p priority queues MAC address IPv4 address DSCP Protocol type TCP/UDP port User-defined packet content IPv6 address IPv6 traffic class IPv6 flow label – Bandwidth Control: Port-based (ingress/egress, min. granularity 8 Kbps) Flow-based (ingress/egress, min. granularity 8 Kbps) – Three Color Marker: CIR/PIR minimum granularity: 8 kbps Two Rate Three Color Marker (trTCM), CBS/PBS Single Rate Three Color Marker (srTCM), CBS/EBS Access Control List (ACL) – ACL based on: 802.1p priority VLAN ID MAC address Ether Type IPv4 address DSCP Protocol type TCP/UDP port number User-defined packet content IPv6 address IPv6 flow label IPv6 traffic class – Supports up to 2048 ingress access entries – Supports up to 512 egress access entries – Time-based ACL – CPU Interface Filtering Security Features – SSH v2 – SSL v1/v2/v3 – Port Security: Up to 64 MAC addresses per port – IP-MAC Port Binding – DHCP Snooping – Supports up to 500 address binding entries – Broadcast/Multicast/Unicast Storm Control – Traffic segmentation – D-Link Safeguard Engine – NetBIOS/NetBEUI Filtering – IPv6 ND Snooping – DHCP Server Screening – ARP Spoofing Prevention – DoS Attack Prevention – BPDU Attack Protection – ARP Packet Inspection – IP Packet Inspection AAA – 802.1X: Port-based Access Control Host-based Access Control Identity-driven Policy (VLAN, ACL or QoS) Assignment Authentication Database Failover – Web-based Access Control (WAC): Port-based Access Control Host-based Access Control Identity-driven Policy (VLAN, ACL or QoS) Assignment Authentication Database Failover – MAC-based Access Control (MAC): Port-based Access Control Host-based Access Control Identity-driven Policy (VLAN, ACL or QoS) Assignment Authentication Database Failover – Guest VLAN – Microsoft NAP: Support 802.1X NAP Support DHCP NAP – RADIUS Accounting – RADIUS and TACACS+ authentication for switch access – Four levels of User Account Control Green Features – Compliant with RoHS – Power saving by Link Status – Power saving by cable length – Time-based PoE – IEEE 802.3az Energy-Efficient Ethernet (EEE) OAM – Cable diagnostics – Hardware-based Dying Gasp – 802.3ah Ethernet Link OAM Management – Web-based GUI – Command Line Interface (CLI) – Telnet Server – Telnet Client – TFTP Client – DNS Client – Secure FTP Server – ZModem – SNMP v1/v2c/v3 – SNMP Traps – System Log – sFlow – Multiple images Multiple Configurations – RMON v1: Supports 1,2,3,9 groups – RMON v2: Supports ProbeConfig group – LLDP – BootP/DHCP Client – DHCP Auto-Configuration – DHCP Relay – DHCP Client Option 12 – DHCP Relay Option 18, 37, 82 – Flash File System – PPPoE Circuit-ID Tag Insertion CPU monitoring – Debug command – SNTP – NTP – Password recovery – Password encryption – Trusted Host – ICMPv6 – DHCP server L3 Features – Max. 16 IP interfaces – ARP Proxy – IPv6 Neighbour Discovery (ND) – VRRP L3 Routing – Static Route: Max. 512 IPv4 entries Max. 512 IPv6 entries – RIPv1/v2/ng L3 Multicasting – IGMP Filtering: Port-based filtering VLAN-based filtering MIB – RFC 1213 MIB II – RFC 4188 Bridge MIB – RFC 1157, 2571-2576 SNMP MIB – RFC 1907 SNMPv2 MIB – RFC 1757, 2819 RMON MIB – RFC 2021 RMONv2 MIB – RFC 1398, 1643, 1650, 2358, 2665 Ether-like MIB – RFC 2674 802.1p MIB RFC 2233, 2863 IF MIB – RFC 2618 RADIUS Authentication Client MIB – RFC 2620 RADIUS Accounting Client MIB – RFC 2925 PING TRACEROUTE MIB – RFC 2674, 4363 802.1p MIB – RFC 1065, 1066, 1155, 1156, 2578 MIB Structure – RFC 1215 MIB Traps Convention – RFC 1212 Concise MIB Definitions – RFC 1215 MIB Traps Convention – RFC 1157, 2571-2576 SNMP MIB – RFC 4022 MIB for TCP – RFC 4113 MIB for UDP – RFC 4293 IPv6 SNMP Mgmt Interface MIB – RFC 2737 Entity MIB (version 2) RFC Standard Compliance – RFC 768 UDP – RFC 791 IP – RFC 792, 2463, 4443 ICMP – RFC 793 TCP – RFC 826 ARP – RFC 3513, 4291, IPv6 Addressing Architecture – RFC 2893, 4213 IPv4/IPv6 dual stack function – RFC 2463, 4443 ICMPv6 – RFC 2462, 4862 IPv6 Stateless Address Auto Configuration – RFC 2464 IPv6 Ethernet and definition – RFC 1981 Path MTU Discovery for IPv6 – RFC 2460 IPv6 – RFC 2461, 4861 Neighbor Discovery for IPv6 – RFC 783 TFTP – RFC 2068 HTTP – RFC 1492 TACACS – RFC 2866 RADIUS Accounting – RFC 2474, 3260 DiffServ – RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP) – RFC 2571, 2572, 2573, 2574, SNMP – RFC 854 Telnet – RFC 951, 1542 BootP Ordering Information 24 10/100/1000BASE-T ports, 2 10GBASE-T ports, and 4 10G SFP+ port Lite L3 Stackable Managed Switch View All Close Read Before Orderings Product images are for illustrative purposes only and the final product delivered may vary from the one shown above. In some cases, a product sold may arrive in different packaging than its original retail box. For bulk orders that are packaged together, product manuals or CDs may not always be available for each item. At checkout, the shipping cost is a general estimate which is subject to change depending on size/weight/quantity of ordered goods. Orders that contain end of life (EOL) products that are no longer in production may be replaced by a compatible product with the same FRU number offering same functionality. Refurbished printers may not have full ink cartridges or laser toners. Once an order is processed at our warehouse, it cannot be cancelled. A returned order will likely incur a restocking fee. See RMA page for details about restocking fees. Please note if you are concerned about any of the above conditions or have any question at all, we highly recommend that you contact us on [email protected] or call 425-615-6227 before placing an order. View All Close
Reviews (0)
There are no reviews yet.